John Tantalo According to John Tantalo, “gobject.idle_add(execute, (args, kwargs))” should be “gobject.idle_add(execute, (fun, args, kwargs))” on http://www.aclevername.com/articles/python-we....

This was first noticed on Thursday, Apr 30, 2009, about 8 years ago.

Original

gobject.idle_add(execute, (args, kwargs))

Proposal

gobject.idle_add(execute, (fun, args, kwargs))

Things to do

Tweet this

Pingback - Trackback